<!DOCTYPE html>

<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js">
<head>
	
	<meta charset="UTF-8">
	<meta name="facebook-domain-verification" content="ufce6q1hgnrdivj31cwhvmlgiinvpp"/>



	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>	

	     <link rel="stylesheet" href="/wp-content/themes/salient-child/A.styles.css.pagespeed.cf.PYixAQGDQ1.css">
    
        <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" type="text/javascript"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js" type="text/javascript"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui-touch-punch/0.2.3/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
        <script src="/wp-content/themes/salient-child/scripts.js" type="text/javascript"></script>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>MOSH/CHOPPER - Serial 1 Launches 1-OFF Custom eBike Series</title>
<meta name="description" content="Powered by Harley-Davidson, debuts the MOSH/CHOPPER—the first offering from its 1-OFF custom series. The 1-OFF series will release and then auction handbuilt, one-of-a-kind custom eBikes via its Web site www.serial1.com."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.serial1.com/product/mosh-chopper/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="product"/>
<meta property="og:title" content="MOSH/CHOPPER - Serial 1 Launches 1-OFF Custom eBike Series"/>
<meta property="og:description" content="Powered by Harley-Davidson, debuts the MOSH/CHOPPER—the first offering from its 1-OFF custom series. The 1-OFF series will release and then auction handbuilt, one-of-a-kind custom eBikes via its Web site www.serial1.com."/>
<meta property="og:url" content="https://www.serial1.com/product/mosh-chopper/"/>
<meta property="og:site_name" content="Serial 1"/>
<meta property="og:updated_time" content="2021-08-11T08:49:29-06:00"/>
<meta property="og:image" content="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png"/>
<meta property="og:image:secure_url" content="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png"/>
<meta property="og:image:width" content="2000"/>
<meta property="og:image:height" content="1334"/>
<meta property="og:image:alt" content="MOSH/CHOPPER"/>
<meta property="og:image:type" content="image/png"/>
<meta property="product:price:amount" content="14200"/>
<meta property="product:price:currency" content="USD"/>
<meta property="product:availability" content="instock"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="MOSH/CHOPPER - Serial 1 Launches 1-OFF Custom eBike Series"/>
<meta name="twitter:description" content="Powered by Harley-Davidson, debuts the MOSH/CHOPPER—the first offering from its 1-OFF custom series. The 1-OFF series will release and then auction handbuilt, one-of-a-kind custom eBikes via its Web site www.serial1.com."/>
<meta name="twitter:image" content="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["MotorcycleDealer","Organization"],"@id":"https://www.serial1.com/#organization","name":"Serial 1","url":"https://www.serial1.com","logo":{"@type":"ImageObject","@id":"https://www.serial1.com/#logo","url":"https://serial1.com/wp-content/uploads/2020/10/favicon-01.png","caption":"Serial 1","inLanguage":"en-US","width":"105","height":"105"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://www.serial1.com/#logo"}},{"@type":"WebSite","@id":"https://www.serial1.com/#website","url":"https://www.serial1.com","name":"Serial 1","publisher":{"@id":"https://www.serial1.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png","url":"https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png","width":"2000","height":"1334","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.serial1.com/author/donr/","name":"Don Rzeszut","url":"https://www.serial1.com/author/donr/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/de2414b7f30ee7503628110f3ce84762?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/de2414b7f30ee7503628110f3ce84762?s=96&amp;d=mm&amp;r=g","caption":"Don Rzeszut","inLanguage":"en-US"},"worksFor":{"@id":"https://www.serial1.com/#organization"}},{"@type":"ItemPage","@id":"https://www.serial1.com/product/mosh-chopper/#webpage","url":"https://www.serial1.com/product/mosh-chopper/","name":"MOSH/CHOPPER - Serial 1 Launches 1-OFF Custom eBike Series","datePublished":"2021-08-05T17:32:41-06:00","dateModified":"2021-08-11T08:49:29-06:00","author":{"@id":"https://www.serial1.com/author/donr/"},"isPartOf":{"@id":"https://www.serial1.com/#website"},"primaryImageOfPage":{"@id":"https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png"},"inLanguage":"en-US"},{"@type":"Product","name":"MOSH/CHOPPER - Serial 1 Launches 1-OFF Custom eBike Series","description":"Powered by Harley-Davidson, debuts the MOSH/CHOPPER\u2014the first offering from its 1-OFF custom series. The 1-OFF series will release and then auction handbuilt, one-of-a-kind custom eBikes via its Web site www.serial1.com.","sku":"S21950177","category":"Uncategorized","mainEntityOfPage":{"@id":"https://www.serial1.com/product/mosh-chopper/#webpage"},"offers":{"@type":"Offer","price":"14200.00","priceCurrency":"USD","availability":"https://schema.org/InStock","itemCondition":"NewCondition","url":"https://www.serial1.com/product/mosh-chopper/","seller":{"@type":"Organization","@id":"https://www.serial1.com/","name":"Serial 1","url":"https://www.serial1.com","logo":"https://serial1.com/wp-content/uploads/2020/10/favicon-01.png"},"priceSpecification":{"price":"14200","priceCurrency":"USD","valueAddedTaxIncluded":"false"}},"@id":"https://www.serial1.com/product/mosh-chopper/#richSnippet","image":{"@id":"https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//js.hs-scripts.com'/>
<link rel='dns-prefetch' href='//js.braintreegateway.com'/>
<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Serial 1 &raquo; Feed" href="https://www.serial1.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Serial 1 &raquo; Comments Feed" href="https://www.serial1.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Serial 1 &raquo; MOSH/CHOPPER Comments Feed" href="https://www.serial1.com/product/mosh-chopper/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"wpemoji":"https:\/\/www.serial1.com\/wp-includes\/js\/wp-emoji.js?ver=5.8","twemoji":"https:\/\/www.serial1.com\/wp-includes\/js\/twemoji.js?ver=5.8"}};(function(window,document,settings){var src,ready,ii,tests;var canvas=document.createElement('canvas');var context=canvas.getContext&&canvas.getContext('2d');function emojiSetsRenderIdentically(set1,set2){var stringFromCharCode=String.fromCharCode;context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode.apply(this,set1),0,0);var rendered1=canvas.toDataURL();context.clearRect(0,0,canvas.width,canvas.height);context.fillText(stringFromCharCode.apply(this,set2),0,0);var rendered2=canvas.toDataURL();return rendered1===rendered2;}function browserSupportsEmoji(type){var isIdentical;if(!context||!context.fillText){return false;}context.textBaseline='top';context.font='600 32px Arial';switch(type){case'flag':isIdentical=emojiSetsRenderIdentically([0x1F3F3,0xFE0F,0x200D,0x26A7,0xFE0F],[0x1F3F3,0xFE0F,0x200B,0x26A7,0xFE0F]);if(isIdentical){return false;}isIdentical=emojiSetsRenderIdentically([0xD83C,0xDDFA,0xD83C,0xDDF3],[0xD83C,0xDDFA,0x200B,0xD83C,0xDDF3]);if(isIdentical){return false;}isIdentical=emojiSetsRenderIdentically([0xD83C,0xDFF4,0xDB40,0xDC67,0xDB40,0xDC62,0xDB40,0xDC65,0xDB40,0xDC6E,0xDB40,0xDC67,0xDB40,0xDC7F],[0xD83C,0xDFF4,0x200B,0xDB40,0xDC67,0x200B,0xDB40,0xDC62,0x200B,0xDB40,0xDC65,0x200B,0xDB40,0xDC6E,0x200B,0xDB40,0xDC67,0x200B,0xDB40,0xDC7F]);return!isIdentical;case'emoji':isIdentical=emojiSetsRenderIdentically([0x2764,0xfe0f,0x200D,0xD83D,0xDD25],[0x2764,0xfe0f,0x200B,0xD83D,0xDD25]);return!isIdentical;}return false;}function addScript(src){var script=document.createElement('script');script.src=src;script.defer=script.type='text/javascript';document.getElementsByTagName('head')[0].appendChild(script);}tests=Array('flag','emoji');settings.supports={everything:true,everythingExceptFlag:true};for(ii=0;ii<tests.length;ii++){settings.supports[tests[ii]]=browserSupportsEmoji(tests[ii]);settings.supports.everything=settings.supports.everything&&settings.supports[tests[ii]];if('flag'!==tests[ii]){settings.supports.everythingExceptFlag=settings.supports.everythingExceptFlag&&settings.supports[tests[ii]];}}settings.supports.everythingExceptFlag=settings.supports.everythingExceptFlag&&!settings.supports.flag;settings.DOMReady=false;settings.readyCallback=function(){settings.DOMReady=true;};if(!settings.supports.everything){ready=function(){settings.readyCallback();};if(document.addEventListener){document.addEventListener('DOMContentLoaded',ready,false);window.addEventListener('load',ready,false);}else{window.attachEvent('onload',ready);document.attachEvent('onreadystatechange',function(){if('complete'===document.readyState){settings.readyCallback();}});}src=settings.source||{};if(src.concatemoji){addScript(src.concatemoji);}else if(src.wpemoji&&src.twemoji){addScript(src.twemoji);addScript(src.wpemoji);}}})(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.serial1.com/wp-includes/css/dist/block-library/style.css?ver=5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1615587033' type='text/css' media='all'/>
<link rel='stylesheet' id='wc-block-style-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1626889008' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.serial1.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='salient-social-css' href='https://www.serial1.com/wp-content/plugins/salient-social/css/style.css?ver=1.1' type='text/css' media='all'/>
<style id='salient-social-inline-css' type='text/css'>.sharing-default-minimal .nectar-love.loved,body .nectar-social[data-color-override="override"].fixed>a:before,body .nectar-social[data-color-override="override"].fixed .nectar-social-inner a,.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:hover{background-color:#b3ff00}.nectar-social.hover .nectar-love.loved,.nectar-social.hover>.nectar-love-button a:hover,.nectar-social[data-color-override="override"].hover>div a:hover,#single-below-header .nectar-social[data-color-override="override"].hover>div a:hover,.nectar-social[data-color-override="override"].hover .share-btn:hover,.sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a{border-color:#b3ff00}#single-below-header .nectar-social.hover .nectar-love.loved i,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover,
  #single-below-header .nectar-social.hover[data-color-override="override"] a:hover i,
  #single-below-header .nectar-social.hover .nectar-love-button a:hover i,
  .nectar-love:hover i,
  .hover .nectar-love:hover .total_loves,
  .nectar-love.loved i,
  .nectar-social.hover .nectar-love.loved .total_loves,
  .nectar-social.hover .share-btn:hover, 
  .nectar-social[data-color-override="override"].hover .nectar-social-inner a:hover,
  .nectar-social[data-color-override="override"].hover > div:hover span,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) i,
  .sharing-default-minimal .nectar-social[data-color-override="override"] .nectar-social-inner a:not(:hover) {color:#b3ff00}</style>
<link rel='stylesheet' id='photoswipe-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css?ver=5.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='photoswipe-default-skin-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css?ver=5.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.serial1.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all'/>
<style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel='stylesheet' id='font-awesome-css' href='https://www.serial1.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.4' type='text/css' media='all'/>
<link rel='stylesheet' id='salient-grid-system-css' href='https://www.serial1.com/wp-content/themes/salient/css/grid-system.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='main-styles-css' href='https://www.serial1.com/wp-content/themes/salient/css/style.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='nectar-header-secondary-nav-css' href='https://www.serial1.com/wp-content/themes/salient/css/header/header-secondary-nav.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='nectar-ocm-simple-css' href='https://www.serial1.com/wp-content/themes/salient/css/off-canvas/simple-dropdown.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='nectar-single-styles-css' href='https://www.serial1.com/wp-content/themes/salient/css/single.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='fancyBox-css' href='https://www.serial1.com/wp-content/themes/salient/css/plugins/jquery.fancybox.css?ver=3.3.1' type='text/css' media='all'/>
<link rel='stylesheet' id='nectar_default_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.serial1.com/wp-content/themes/salient/css/responsive.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='woocommerce-css' href='https://www.serial1.com/wp-content/themes/salient/css/woocommerce.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='salient-child-style-css' href='https://www.serial1.com/wp-content/themes/salient-child/style.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='skin-material-css' href='https://www.serial1.com/wp-content/themes/salient/css/skin-material.css?ver=12.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://www.serial1.com/wp-includes/css/dashicons.css?ver=5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='uwa-front-css-css' href='https://www.serial1.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/css/uwa-front.css?ver=2.1.8' type='text/css' media=''/>
<link rel='stylesheet' id='nooz-outline-css' href='https://www.serial1.com/wp-content/plugins/nooz/themes/outline/css/theme.css?ver=1608385180' type='text/css' media='all'/>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_7-css' href='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.7' type='text/css' media='all'/>
<link rel='stylesheet' id='tawcvs-frontend-css' href='https://www.serial1.com/wp-content/plugins/variation-swatches-for-woocommerce/assets/css/frontend.css?ver=20200222' type='text/css' media='all'/>
<link rel='stylesheet' id='sv-wc-external-checkout-v5_10_7-css' href='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-external-checkout.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='sv-wc-apple-pay-v5_10_7-css' href='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-apple-pay.css?ver=2.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://www.serial1.com/wp-content/plugins/js_composer_salient/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='dynamic-css-css' href='https://www.serial1.com/wp-content/themes/salient/css/salient-dynamic-styles.css?ver=90260' type='text/css' media='all'/>
<style id='dynamic-css-inline-css' type='text/css'>@media only screen and (min-width:1000px){body #ajax-content-wrap.no-scroll{min-height:calc(100vh - 163px);height:calc(100vh - 163px)!important}#page-header-wrap.fullscreen-header,#page-header-wrap.fullscreen-header #page-header-bg,html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header,.nectar_fullscreen_zoom_recent_projects,#nectar_fullscreen_rows:not(.afterLoaded) > div{height:calc(100vh - 162px)}.wpb_row.vc_row-o-full-height.top-level,.wpb_row.vc_row-o-full-height.top-level>.col.span_12{min-height:calc(100vh - 162px)}html:not(.nectar-box-roll-loaded) .nectar-box-roll > #page-header-bg.fullscreen-header{top:163px}.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 161px)!important}.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded),.admin-bar .nectar-slider-wrap[data-fullscreen="true"]:not(.loaded) .swiper-container{height:calc(100vh - 161px - 32px)!important}}#nectar_fullscreen_rows{background-color:}.post-type-archive-product.woocommerce .container-wrap,.tax-product_cat.woocommerce .container-wrap{background-color:#f6f6f6}.woocommerce.single-product #single-meta{position:relative!important;top:0!important;margin:0;left:8px;height:auto}.woocommerce.single-product #single-meta:after{display:block;content:" ";clear:both;height:1px}.woocommerce ul.products li.product.material,.woocommerce-page ul.products li.product.material{background-color:#fff}.woocommerce ul.products li.product.minimal .product-wrap,.woocommerce ul.products li.product.minimal .background-color-expand,.woocommerce-page ul.products li.product.minimal .product-wrap,.woocommerce-page ul.products li.product.minimal .background-color-expand{background-color:#fff}</style>
<link rel='stylesheet' id='main-style-css' href='https://www.serial1.com/wp-content/themes/salient/style.css?ver=5.8' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.serial1.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='affirm_as_low_as-js-extra'>//<![CDATA[
var affirmOptions={"minimum":"5000","maximum":"3000000"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-affirm/assets/js/affirm-as-low-as.js?ver=5.8' id='affirm_as_low_as-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown.min.js?ver=2.1.8' id='uwa-jquery-countdown-js'></script>
<script type='text/javascript' id='uwa-jquery-countdown-multi-lang-js-extra'>//<![CDATA[
var multi_lang_data={"labels":{"Years":"Years","Months":"Months","Weeks":"Weeks","Days":"Days","Hours":"Hours","Minutes":"Minutes","Seconds":"Seconds"},"labels1":{"Year":"Year","Month":"Month","Week":"Week","Day":"Day","Hour":"Hour","Minute":"Minute","Second":"Second"},"compactLabels":{"y":"y","m":"m","w":"w","d":"d"}};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/jquery.countdown-multi-lang.js?ver=2.1.8' id='uwa-jquery-countdown-multi-lang-js'></script>
<script type='text/javascript' id='uwa-front-js-extra'>//<![CDATA[
var uwa_data={"expired":"Auction has Expired!","gtm_offset":"-6","started":"Auction Started! Please refresh page.","outbid_message":"","hide_compact":"no","refresh_interval":"1"};var WpUat={"calendar_icon":"<i class=\"dashicons-calendar-alt\"><\/i>"};var WooUa={"ajaxurl":"https:\/\/www.serial1.com\/wp-admin\/admin-ajax.php","ua_nonce":"961660dd83","last_timestamp":"1628614801","calendar_image":"https:\/\/www.serial1.com\/wp-content\/plugins\/woocommerce\/assets\/images\/calendar.png"};var UWA_Ajax_Qry={"ajaqry":"\/product\/mosh-chopper\/?uwa-ajax"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/ultimate-woocommerce-auction-pro/assets/js/uwa-front.js?ver=2.1.8' id='uwa-front-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-180727114-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('set','linker',{"domains":["www.serial1.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-180727114-1",{"anonymize_ip":true,"optimize_id":"OPT-WJFWT95"});</script>
<link rel="https://api.w.org/" href="https://www.serial1.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.serial1.com/wp-json/wp/v2/product/12778"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.serial1.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.serial1.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.8"/>
<link rel='shortlink' href='https://www.serial1.com/?p=12778'/>
<link rel="alternate" type="application/json+oembed" href="https://www.serial1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.serial1.com%2Fproduct%2Fmosh-chopper%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.serial1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.serial1.com%2Fproduct%2Fmosh-chopper%2F&#038;format=xml"/>
<script type="text/javascript" defer="defer">var track_option=null;var ua_track_id="UA-180727114-1";var ga4_measure_id=null;var adsTringId=false;var ads_ert=false;var ads_edrt=false;var remarketing_snippet_id=null;</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-180727114-1"></script>
                <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("config","UA-180727114-1",{"cookie_domain":"auto"});</script>
                <script>(window.gaDevIds=window.gaDevIds||[]).push('5CDcaG');</script><meta name="generator" content="Site Kit by Google 1.38.0"/><script type="text/javascript">window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=document.createElement("script");r.type="text/javascript",r.async=!0,r.src="https://cdn.heapanalytics.com/js/heap-"+e+".js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(r,a);for(var n=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","resetIdentity","removeEventProperty","setEventProperties","track","unsetEventProperty"],o=0;o<p.length;o++)heap[p[o]]=n(p[o])};heap.load("1387354029");</script><script type="application/javascript">(function(b,o,n,g,s,r,c){if(b[s])return;b[s]={};b[s].scriptToken="XzE3NzU1NTgzODg";b[s].callsQueue=[];b[s].api=function(){b[s].callsQueue.push(arguments);};r=o.createElement(n);c=o.getElementsByTagName(n)[0];r.async=1;r.src=g;r.id=s+n;c.parentNode.insertBefore(r,c);})(window,document,"script","https://cdn.oribi.io/XzE3NzU1NTgzODg/oribi.js","ORIBI");</script>        <script>if('undefined'===typeof _affirm_config){var _affirm_config={public_api_key:"ZBENQXYD1X0WTMU8",script:"https://cdn1.affirm.com/js/v2/affirm.js"};(function(l,g,m,e,a,f,b){var d,c=l[m]||{},h=document.createElement(f),n=document.getElementsByTagName(f)[0],k=function(a,b,c){return function(){a[b]._.push([c,arguments])}};c[e]=k(c,e,"set");d=c[e];c[a]={};c[a]._=[];d._=[];c[a][b]=k(c,a,b);a=0;for(b="set add save post open empty reset on off trigger ready setProduct".split(" ");a<b.length;a++)d[b[a]]=k(c,e,b[a]);a=0;for(b=["get","token","url","items"];a<b.length;a++)d[b[a]]=function(){};h.async=!0;h.src=g[f];n.parentNode.insertBefore(h,n);delete g[f];d(g);l[m]=c})(window,_affirm_config,"affirm","checkout","ui","script","ready");}</script>
        <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.serial1.com/?wordfence_lh=1&hid=2B0BBAACDD6E32D60A44F5E8A0CE96EB');</script>    <!-- START Rakuten Marketing Tracking -->
      <script type="text/javascript">(function(url){if(!window.DataLayer){window.DataLayer={};}if(!DataLayer.events){DataLayer.events={};}DataLayer.events.SPIVersion=DataLayer.events.SPIVersion||"3.4.1";DataLayer.events.SiteSection="1";var loc,ct=document.createElement("script");ct.type="text/javascript";ct.async=true;ct.src=url;loc=document.getElementsByTagName('script')[0];loc.parentNode.insertBefore(ct,loc);}(document.location.protocol+"//tag.rmp.rakuten.com/123287.ct.js"));</script>
    <!-- END Rakuten Marketing Tracking -->
    <style>.woocommerce-checkout nav a{display:none!important}.woocommerce-checkout a.cart-contents{display:block!important}.woocommerce-checkout .nectar-center-text{display:none}.woocommerce-checkout .tilt-button-wrap{display:none}.woocommerce-checkout .checkout .col2-set .col-2{width:60%}.woocommerce-checkout .checkout .col2-set .col-1{width:40%}.woocommerce-checkout div#footer-widgets{display:none}.woocommerce-checkout #footer-outer #copyright[data-layout="centered"]{padding:20px}.woocommerce-checkout ._hj_feedback_container{display:none}.woocommerce-checkout .aff-custom-site-modal{display:none}.woocommerce-checkout iframe#launcher{display:none}.woocommerce-checkout div#pickup-location-field-for-0{display:none!important}.woocommerce-checkout div#pickup-items-field-for-0{display:none!important}.woocommerce-page.woocommerce-checkout form #order_review th{width:60%}body .woocommerce-checkout-review-order-table .product-container{overflow-x:visible!important;overflow-y:visible}.tawcvs-swatches .swatch-image.selected img{opacity:.7}.woocommerce-checkout #shipping_state{padding:0}</style>
             <style>.djar-add2CartScrolling-v1-blade-inner{display:none!important}.single_add_to_cart_button{display:none!important}.woocommerce-terms-and-conditions-wrapper{display:none!important}.cta-btn{width:100%;text-align:center;border-radius:10px!important;background:#b3ff00!important;color:#000!important;font-family:'Turismo CF 600'!important;font-size:18px}.legal{font-size:14px}#product-12313 .summary.entry-summary,#product-12778 .summary.entry-summary{box-shadow: 0 35px 55px rgb(0 0 0 / 8%), 0 25px 63px rgb(0 0 0 / 8%);margin-top:100px;padding:20px;margin-bottom:75px!important}#product-12313>div.woocommerce-tabs.wc-tabs-wrapper.full-width-tabs>div.full-width-content.first-section>div>ul,#product-12778>div.woocommerce-tabs.wc-tabs-wrapper.full-width-tabs>div.full-width-content.first-section>div>ul{display:none}#ajax-content-wrap>div.nectar-social.fixed.woo{display:none}</style>
		<script type="text/javascript">var root=document.getElementsByTagName("html")[0];root.setAttribute("class","js");</script>	<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
	<script>(function(){var id='nooz-outline-theme-js-css';if(!document.getElementById(id)){var link=document.createElement('link');link.href='https://www.serial1.com/wp-content/plugins/nooz/themes/outline/css/theme-js.css';link.id=id;link.type='text/css';link.rel='stylesheet';link.media='all';document.getElementsByTagName('head')[0].appendChild(link);}})();</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Google Tag Manager added by Site Kit -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2G8KRL');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://www.serial1.com/wp-content/uploads/2020/10/cropped-favicon-01-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.serial1.com/wp-content/uploads/2020/10/cropped-favicon-01-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.serial1.com/wp-content/uploads/2020/10/cropped-favicon-01-1-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.serial1.com/wp-content/uploads/2020/10/cropped-favicon-01-1-270x270.png"/>
		<style type="text/css" id="wp-custom-css">.desktop_show{display:block}.mobile_show{display:none}#header-secondary-outer img{width:100%}a.pickup-location-change-lookup-area{color:#003865!important}input#ship-to-different-address-checkbox{margin-top:11px}.pdp_box{max-width:50%;margin:42px auto}.pickup-location-address,.woocommerce-shipping-contents,#coupon_code,.coupon{display:none}#product_1 .rush_image{padding:0!important}#product_1 .vc_col-sm-6.wpb_column.column_container.vc_column_container.col.no-extra-padding.inherit_tablet.inherit_phone.instance-5{padding:0!important}span.select2-dropdown.select2-dropdown--above input.select2-search__field{padding:20px!important;margin:0}#order_review .legal,.woocommerce-checkout .shop_table,.woocommerce-checkout-review-order-table .product-container{padding:0}.checkout #order_review .order-review td,.checkout #order_review .order-review tr th{padding:0}.cart_text{margin-bottom:20px}ul.wc_payment_methods.payment_methods.methods label{display:inline}#ajax-content-wrap .woocommerce-loop-product__title{font-family:'Turismo CF 600'!important}#ajax-content-wrap .product .price{color:#000!important}.woocommerce .woocommerce-ordering,.woocommerce-result-count{display:none}.woocommerce .classic .product-wrap a.button,.woocommerce ul.products li.product.classic .button{background:#003865!important}body a, label span, body [class^="icon-"].icon-default-style, .blog-recent[data-style*="classic_enhanced"] .post-meta .icon-salient-heart-2.loved, .blog-recent[data-style*="classic_enhanced"] .post-meta a:hover i, .masonry.classic_enhanced .post .post-meta .icon-salient-heart-2.loved, .masonry.classic_enhanced .post .post-meta a:hover i, .post .post-header h2 a, .post .post-header a:hover, #single-below-header a:hover, .post .post-header a:focus, #single-below-header a:focus, .comment-list .pingback .comment-body > a:hover, .pricing-column h3, [data-style="list_featured_first_row"] .meta-category a, body.material .tabbed[data-color-scheme="accent-color"][data-style="minimal"]:not(.using-icons) >ul li:not(.cta-button) a:hover, body.material .tabbed[data-color-scheme="accent-color"][data-style="minimal"]:not(.using-icons) >ul li:not(.cta-button) .active-tab, .tabbed[data-style*="material"][data-color-scheme="accent-color"] .wpb_tabs_nav li a:not(.active-tab):hover, [data-style="list_featured_first_row"] .meta-category a, .icon-3x[class^="icon-"], .icon-3x[class*=" icon-"], .icon-tiny[class^="icon-"], .nectar-fancy-box[data-style="color_box_hover"][data-color="accent-color"] .icon-default-style, .col:hover > [class^="icon-"].icon-3x.accent-color.alt-style.hovered, .col:hover > [class*=" icon-"].icon-3x.accent-color.alt-style.hovered, div[data-style="minimal"] .toggle:hover h3 a, div[data-style="minimal"] .toggle.open h3 a, #footer-outer #copyright li a i:hover, .ascend .comment-list .reply a, body.material .widget:not(.nectar_popular_posts_widget):not(.recent_posts_extra_widget) li a:hover, body.material #sidebar .widget:not(.nectar_popular_posts_widget):not(.recent_posts_extra_widget) li a:hover, body.material #footer-outer .widget:not(.nectar_popular_posts_widget):not(.recent_posts_extra_widget) li a:hover, #top nav .sf-menu .current_page_item > a .sf-sub-indicator i, #top nav .sf-menu .current_page_ancestor > a .sf-sub-indicator i, .sf-menu > .current_page_ancestor > a > .sf-sub-indicator i, .material .widget .tagcloud a, #single-below-header a:hover [class^="icon-"], #header-outer[data-format="left-header"] #top nav > ul > li:not(.megamenu) ul a:hover, #header-outer #mobile-menu ul li[class*="current"] > a, #header-outer #mobile-menu ul li a:hover, #header-outer #mobile-menu ul li a:focus, #header-outer #mobile-menu ul li a:hover .sf-sub-indicator i, #header-outer #mobile-menu ul li a:focus .sf-sub-indicator i, .wpcf7-form .wpcf7-not-valid-tip {color:#003865}@media only screen and (max-width:480px){.pdp_box{max-width:100%!important}}.cart_text{color:#003865;font-size:13px}</style>
		<style type="text/css" data-type="vc_custom-css">#auction-history-table-12313,#auction-history-table-12778{border-collapse:collapse;margin:25px 0;font-size:.9em;font-family:sans-serif;box-shadow: 0 0 20px rgb(0 0 0 / 15%)}#auction-history-table-12313 thead tr,#auction-history-table-12778 thead tr{background-color:#003868;color:#fff;text-align:left}.uwa_losing_detail{font-weight:bold;color:red;background:#faebd7;padding:20px;min-width:100%;display:block}.flickity-prev-next-button.next,button.flickity-button.flickity-prev-next-button.previous{top:38%!important}.span_5.col.single-product-main-image{float:none}.woocommerce-tabs ul.tabs.wc-tabs{display:none}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	
	<script type="text/javascript" src="https://www.sk1ztrk.com/scripts/sdk/everflow.js"></script>

<script type="text/javascript">EF.click({offer_id:EF.urlParameter('oid'),affiliate_id:EF.urlParameter('affid'),sub1:EF.urlParameter('sub1'),sub2:EF.urlParameter('sub2'),sub3:EF.urlParameter('sub3'),sub4:EF.urlParameter('sub4'),sub5:EF.urlParameter('sub5'),uid:EF.urlParameter('uid'),source_id:EF.urlParameter('source_id'),transaction_id:EF.urlParameter('_ef_transaction_id'),});</script>
<script src="https://www.paypal.com/sdk/js?client-id=AReRWMKPfWgTcZT3KNGQrsdUuNsqW29wGJG-XzOt2yRa2CCh9QIWMZ2edlkMcMly9N8PrK7vr4zi1RFX&components=messages" data-namespace="PayPalSDK"></script>
	
	<script type='text/javascript'>window.smartlook||(function(d){var o=smartlook=function(){o.api.push(arguments)},h=d.getElementsByTagName('head')[0];var c=d.createElement('script');o.api=new Array();c.async=true;c.type='text/javascript';c.charset='utf-8';c.src='https://rec.smartlook.com/recorder.js';h.appendChild(c);})(document);smartlook('init','625390e468ff0159f5ab539a0378add15eca5e12');</script>
	</head>


<body data-rsssl=1 class="product-template-default single single-product postid-12778 theme-salient woocommerce woocommerce-page woocommerce-no-js material wpb-js-composer js-comp-ver-6.4.1 vc_responsive" data-footer-reveal="false" data-footer-reveal-shadow="none" data-header-format="centered-logo-between-menu" data-body-border="off" data-boxed-style="" data-header-breakpoint="1000" data-dropdown-style="minimal" data-cae="easeOutCubic" data-cad="750" data-megamenu-width="contained" data-aie="none" data-ls="fancybox" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="regular" data-is="minimal" data-button-style="slightly_rounded_shadow" data-user-account-button="false" data-flex-cols="true" data-col-gap="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="true" data-ajax-transitions="false" data-full-width-header="true" data-slide-out-widget-area="true" data-slide-out-widget-area-style="simple" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-responsive="1" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-cart="true" data-remove-m-parallax="" data-remove-m-video-bgs="" data-m-animate="0" data-force-header-trans-color="light" data-smooth-scrolling="0" data-permanent-transparent="false">
	<script type="text/javascript">if(navigator.userAgent.match(/(Android|iPod|iPhone|iPad|BlackBerry|IEMobile|Opera Mini)/)){document.body.className+=" using-mobile-browser ";}</script><div class="ocm-effect-wrap"><div class="ocm-effect-wrap-inner">	
	<div id="header-space" data-header-mobile-fixed='1'></div> 
	
		
	<div id="header-outer" data-has-menu="true" data-has-buttons="yes" data-header-button_style="default" data-using-pr-menu="false" data-mobile-fixed="1" data-ptnm="false" data-lhe="animated_underline" data-user-set-bg="#ffffff" data-format="centered-logo-between-menu" data-permanent-transparent="false" data-megamenu-rt="0" data-remove-fixed="0" data-header-resize="1" data-cart="true" data-transparency-option="0" data-box-shadow="large" data-shrink-num="6" data-using-secondary="1" data-using-logo="1" data-logo-height="65" data-m-logo-height="30" data-padding="28" data-full-width="true" data-condense="false">
		
		
<div id="search-outer" class="nectar">
	<div id="search">
		<div class="container">
			 <div id="search-box">
				 <div class="inner-wrap">
					 <div class="col span_12">
						  <form role="search" action="https://www.serial1.com/" method="GET">
														 <input type="text" name="s" value="" placeholder="Search"/> 
							 								
						<span>Hit enter to search or ESC to close</span>						</form>
					</div><!--/span_12-->
				</div><!--/inner-wrap-->
			 </div><!--/search-box-->
			 <div id="close"><a href="#">
				<span class="close-wrap"> <span class="close-line close-line1"></span> <span class="close-line close-line2"></span> </span>				 </a></div>
		 </div><!--/container-->
	</div><!--/search-->
</div><!--/search-outer-->

<header id="top">
	<div class="container">
		<div class="row">
			<div class="col span_3">
				<a id="logo" href="https://www.serial1.com" data-supplied-ml-starting-dark="false" data-supplied-ml-starting="false" data-supplied-ml="false">
					<img class="stnd  dark-version" alt="Serial 1" src="https://www.serial1.com/wp-content/uploads/2021/04/Serial1_Horiz_PB_A-01.jpg"/> 
				</a>
				
							</div><!--/span_3-->
			
			<div class="col span_9 col_last">
										
						<a id="mobile-cart-link" href="https://www.serial1.com/cart/"><i class="icon-salient-cart"></i><div class="cart-wrap"><span>0 </span></div></a>
											<div class="slide-out-widget-area-toggle mobile-icon simple" data-custom-color="false" data-icon-animation="simple-transform">
						<div> <a href="#sidewidgetarea" aria-label="Navigation Menu" aria-expanded="false" class="closed">
							<span aria-hidden="true"> <i class="lines-button x2"> <i class="lines"></i> </i> </span>
						</a></div> 
					</div>
								
									
					<nav>
						
						<ul class="sf-menu">	
							<li id="menu-item-7128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children sf-with-ul menu-item-7128"><a href="#">EBICYCLES<span class="sf-sub-indicator"><i class="fa fa-angle-down icon-in-menu"></i></span></a>
<ul class="sub-menu">
	<li id="menu-item-7240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7240"><a href="/product/rush-speed/">RUSH/CTY SPEED</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7147"><a href="/product/rush/">RUSH/CTY</a></li>
	<li id="menu-item-7146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7146"><a href="/product/rush-st/">RUSH/CTY STEP-THRU</a></li>
	<li id="menu-item-7145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7145"><a href="/product/mosh/">MOSH/CTY</a></li>
	<li id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8199"><a href="https://www.serial1.com/compare-ebike-models/">COMPARE MODELS</a></li>
</ul>
</li>
<li id="menu-item-12320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12320"><a href="https://www.serial1.com/dealer-locator-map/">FIND A DEALER</a></li>
<li id="menu-item-1439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="https://www.serial1.com/news/">NEWS</a></li>
<li id="menu-item-8495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8495"><a href="https://support.serial1.com/">SUPPORT</a></li>
						</ul>
						

													<ul class="buttons sf-menu" data-user-set-ocm="off">
								
								<li class="nectar-woo-cart">				
			<div class="cart-outer" data-user-set-ocm="off" data-cart-style="dropdown">
				<div class="cart-menu-wrap">
					<div class="cart-menu">
						<a class="cart-contents" href="https://www.serial1.com/cart/"><div class="cart-icon-wrap"><i class="icon-salient-cart"></i> <div class="cart-wrap"><span>0 </span></div> </div></a>
					</div>
				</div>
				
				<div class="cart-notification">
					<span class="item-name"></span> was successfully added to your cart.				</div>
				
				<div class="widget woocommerce widget_shopping_cart"><h2 class="widgettitle">Cart</h2><div class="widget_shopping_cart_content"></div></div>					
			</div>
				
			</li>								
							</ul>
												
					</nav>
					
					<div class="logo-spacing" data-using-image="true"><img class="hidden-logo" alt="Serial 1" src="https://www.serial1.com/wp-content/uploads/2021/04/Serial1_Horiz_PB_A-01.jpg"/></div>					
				</div><!--/span_9-->
				
								
			</div><!--/row-->
			
<div id="mobile-menu" data-mobile-fixed="1">    
	
	<div class="inner">
		
		<div class="secondary-header-text"><p><a href="/affirm-x-serial-1">NOW AS LOW AS 0% AVAILABLE APR FOR UP TO 36 MONTHS WITH AFFIRM* </a></p></div>		
		<div class="menu-items-wrap" data-has-secondary-text="true">
			
			<ul>
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7128"><a href="#">EBICYCLES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7240"><a href="/product/rush-speed/">RUSH/CTY SPEED</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7147"><a href="/product/rush/">RUSH/CTY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7146"><a href="/product/rush-st/">RUSH/CTY STEP-THRU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7145"><a href="/product/mosh/">MOSH/CTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8199"><a href="https://www.serial1.com/compare-ebike-models/">COMPARE MODELS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12320"><a href="https://www.serial1.com/dealer-locator-map/">FIND A DEALER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1439"><a href="https://www.serial1.com/news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8495"><a href="https://support.serial1.com/">SUPPORT</a></li>
				
				 
			</ul>
			
						
		</div><!--/menu-items-wrap-->
		
		<div class="below-menu-items-wrap">
					</div><!--/below-menu-items-wrap-->
	
	</div><!--/inner-->
	
</div><!--/mobile-menu-->
		</div><!--/container-->
	</header>
	
	<div id="header-secondary-outer" class="centered-logo-between-menu" data-mobile="default" data-remove-fixed="0" data-lhe="animated_underline" data-secondary-text="true" data-full-width="true" data-mobile-fixed="1" data-permanent-transparent="false">
		<div class="container">
			<nav>
				<div class="nectar-center-text"><a href="/affirm-x-serial-1">NOW AS LOW AS 0% AVAILABLE APR FOR UP TO 36 MONTHS WITH AFFIRM* </a></div>				
			</nav>
		</div>
	</div>
	
<!-- <div class="secondary_banner">
	
<div
    data-pp-message
    data-pp-style-layout="flex"
    data-pp-style-ratio="20x1"
    data-pp-style-color="blue"
    data-pp-amount="ENTER_VALUE_HERE">
</div>
</div>

<style>
div[data-pp-style-layout="flex"] *{
max-width:100%!important;width:100%!important;min-width:100% !important;}
	.secondary_banner{
display:none;}
.home .secondary_banner{
display:block;}
	.home #header-secondary-outer{
display:none !important;}
	@media only screen and (max-width:480px){
		
		.home .secondary_banner {
    display: block;
    position: relative;
    top: 13px;
}
	}
</style>
-->
		
	</div>
	
		
	<div id="ajax-content-wrap">
		
		
	<div class="container-wrap" data-midnight="dark"><div class="container main-content"><div class="row"><div class="nectar-shop-header"></div><nav class="woocommerce-breadcrumb"><a href="https://www.serial1.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://www.serial1.com/product-category/uncategorized/">Uncategorized</a> <i class="fa fa-angle-right"></i> MOSH/CHOPPER</nav>
					
				<div class="first-title">
			</div>
<h1 class="product_title entry-title">MOSH/CHOPPER</h1><p class="price"><span class="woo-ua-winned-for winning_bid">Winning Bid</span>: <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>14,200.00</bdi></span></p>
<div class="woocommerce-product-details__short-description">
	<p class="text-align-center">Auction closed.</p>
</div>
<div class="woocommerce-notices-wrapper"></div>
	<div itemscope data-project-style="classic" data-hide-product-sku="false" data-gallery-style="ios_slider" data-tab-pos="fullwidth" id="product-12778" class="product type-product post-12778 status-publish first instock product_cat-uncategorized has-post-thumbnail sold-individually taxable shipping-taxable purchasable product-type-auction uwa_auction_status_expired">

	<div class='span_5 col single-product-main-image'>

    <div class="images" data-has-gallery-imgs="true">

    	<div class="flickity product-slider woocommerce-product-gallery">

			<div class="slider generate-markup">

				             
        <div class="slide">
        	<div data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png" class="woocommerce-product-gallery__image easyzoom">
          	<a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png" class="no-ajaxy">
          		<img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png" class="attachment-shop_single size-shop_single wp-post-image" alt="" loading="lazy" title="MOSH_CHOP_Right_Profile" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-900x600.png 900w" sizes="(max-width: 1300px) 100vw, 1300px"/>          	</a>
          </div>
        </div>
				
				<div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-900x600.png 900w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-900x600.png 900w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-900x600.png 900w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-1300x867.png 1300w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-1300x867.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-1300x867.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail.png 2000w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-1300x867.png 1300w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-1300x867.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-1300x867.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail.png 2000w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-1300x867.png 1300w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-1300x867.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-1300x867.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay.png 2000w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-900x600.png 900w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-1300x867.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-1300x867.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3.png 2000w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-1300x867.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-1300x867.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-900x600.png 900w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3.png 2000w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div><div class="slide"><div class="woocommerce-product-gallery__image easyzoom" data-thumb="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png"><a href="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail.png" class="no-ajaxy"><img width="1300" height="867" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail.png" class="attachment-shop_single size-shop_single" alt="" loading="lazy" data-caption="" data-src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail.png" data-large_image="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail.png" data-large_image_width="2000" data-large_image_height="1334" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail.png 2000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-300x200.png 300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-1024x683.png 1024w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-768x512.png 768w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-1536x1025.png 1536w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-900x600.png 900w" sizes="(max-width: 1300px) 100vw, 1300px"/></a></div></div>			
			</div>
         	
    	
		</div>
		
	</div>

        		
	        
      <div class="flickity product-thumbs">
			<div class="slider generate-markup">
				
                      	  <div class="thumb active"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Profile-1300x1300.png 1300w" sizes="(max-width: 150px) 100vw, 150px"/></div></div>
            <div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Right_Rear-800x800.png 800w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Profile-800x800.png 800w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Left_Front-800x800.png 800w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Seat_Detail-1300x1300.png 1300w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-1300x1300.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Toptube_Detail-32x32.png 32w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Fork_Detail-1300x1300.png 1300w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-1300x1300.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Dropout_Detail-32x32.png 32w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Cockpit_Detail-1300x1300.png 1300w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-1300x1300.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Chainstay-32x32.png 32w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_Detail-1300x1300.png 1300w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-1300x1300.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Handlebar_3-32x32.png 32w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-1300x1300.png 1300w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Headtube_3-32x32.png 32w" sizes="(max-width: 150px) 100vw, 150px"/></div></div><div class="thumb"><div class="thumb-inner"><img width="150" height="150" src="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-150x150.png" class="attachment-shop_thumbnail size-shop_thumbnail" alt="" loading="lazy" srcset="https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-150x150.png 150w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-100x100.png 100w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-140x140.png 140w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-500x500.png 500w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-350x350.png 350w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-1000x1000.png 1000w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-800x800.png 800w, https://www.serial1.com/wp-content/uploads/2021/08/MOSH_CHOP_Stem_Detail-1300x1300.png 1300w" sizes="(max-width: 150px) 100vw, 150px"/></div></div>			</div>


		</div>

     
</div>
	<div class="summary entry-summary">

		
<div id="auction-product-type" data-auction-id="12778">

	</p>

</div>

<script type="text/javascript">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</script>
<div class="product_meta">

	
	
		<span class="sku_wrapper">SKU: <span class="sku">S21950177</span></span>

	
	<span class="posted_in">Category: <a href="https://www.serial1.com/product-category/uncategorized/" rel="tag">Uncategorized</a></span>
	
	
</div>

	</div><!-- .summary -->

	<div class="after-product-summary-clear"></div>


		<div id="fws_6116595f4a0c8" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row standard_section " style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				
<div class="wpb_text_column wpb_content_element ">
	<div class="wpb_wrapper">
		<h2>MOSH/CHOPPER DETAIL</h2>
<p>Combining the silhouette of a ’60s-era wheelie bike with psychedelic paint and loads of chopper style, the MOSH/CHOPPER is the first offering from Serial 1’s 1-OFF custom series, which will see the company release a new, run-of-one custom eBike model available for auction a few times per year. The auction will close at 5 PM MDT on Tuesday, August 10th, awarding the one-of-a-kind eBike to the highest bidder.</p>
<p>The MOSH/CHOPPER was conceived by Serial 1 and constructed by chopper builders Warren Heir, Jr. and Kendall Lutchman at JR’s Fabrication and Welding in Milwaukee. While the eBike maintains all the features and functionality of the standard MOSH/CTY that inspired it, including the maintenance-free Gates Carbon Drive belt, powerful Brose mid-mount motor, smooth TRP hydraulic disc brakes, internally routed cables and wires, and integrated lighting, custom modifications include:</p>
<ul>
<li>A long-and-low banana seat, supported by a custom stainless-steel sissy bar</li>
<li>A high-rise handlebar that creates a perfect riding position for laid-back cruising</li>
<li>A ‘60s-style “Street Freak” paint job, consisting of silver micro-flake basecoat covered in House of Kolor Oriental Blue Kandy</li>
<li>Finishings like intricate panels, freak drops, hand pinstriping and single-stroke hand lettering.</li>
</ul>
	</div>
</div>




			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_6116595f4d58d" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row standard_section " style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				
	<div class="wpb_video_widget wpb_content_element vc_clearfix   vc_video-aspect-ratio-169 vc_video-el-width-100 vc_video-align-left">
		<div class="wpb_wrapper">
			
			<div class="wpb_video_wrapper"><iframe title="Serial 1 MOSH/CHOPPER" width="1080" height="608" src="https://www.youtube.com/embed/uqTwEA71lzs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
		</div>
	</div>

			</div> 
		</div>
	</div> 
</div></div>
		<div id="auction-rules" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row standard_section auction-rules" style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				
<div class="wpb_text_column wpb_content_element ">
	<div class="wpb_wrapper">
		<h2>Auction Rules</h2>
<p>All bids are binding. If you win, you will be provided a link to pay for the auction. Payments must be completed within 48 hours of close of auction.</p>
<p>At the end of the auction, the winning bidder will be emailed a link to checkout where they will be able to submit their shipping details and payment information.</p>
<p>Transportation of the auction prize is the sole responsibility of the winning bidder. It can be picked up at the close of the auction from Sponsor&#8217;s booth at Sturgis, Sponsor&#8217;s warehouse in Milwaukee, or shipping can be arranged at the sole cost to the winning bidder.</p>
<p>&nbsp;</p>
<p>NOTE:  Each prize is a highly customized version of Sponsor’s standard production e-bicycle that is (a) intended to be a collectible for display purposes only, and (b) not intended for use. As such, Sponsor’s standard product warranty will not apply to the prize, which will be provided on an “as-is” basis, except as required by law, and Sponsor hereby disclaims any and all express and implied warranties, including fitness for a particular purpose.</p>
	</div>
</div>




			</div> 
		</div>
	</div> 
</div></div>
		<div id="fws_6116595f4dee3" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row standard_section " style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-12 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				
	<div class="wpb_raw_code wpb_raw_js">
		<div class="wpb_wrapper">
			<script>jQuery(document).ready(function(){if(jQuery("#tab-uwa_auction_bids_history").has(":contains('Total Bids Placed:')").length){jQuery(jQuery('.after-product-summary-clear').next('div')).insertBefore('#auction-rules');}});</script>

		</div>
	</div>

			</div> 
		</div>
	</div> 
</div></div>

</div><!-- #product-12778 -->



		
	</div></div></div><div class="nectar-social fixed" data-position="" data-rm-love="0" data-color-override="override"><a href="#"><i class="icon-default-style steadysets-icon-share"></i></a><div class="nectar-social-inner"><a class='facebook-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-facebook'></i> <span class='social-text'>Share</span> </a><a class='twitter-share nectar-sharing' href='#' title='Tweet this'> <i class='fa fa-twitter'></i> <span class='social-text'>Tweet</span> </a><a class='linkedin-share nectar-sharing' href='#' title='Share this'> <i class='fa fa-linkedin'></i> <span class='social-text'>Share</span> </a><a class='pinterest-share nectar-sharing' href='#' title='Pin this'> <i class='fa fa-pinterest'></i> <span class='social-text'>Pin</span> </a></div></div>
	

<div id="footer-outer" data-midnight="light" data-cols="5" data-custom-color="true" data-disable-copyright="false" data-matching-section-color="true" data-copyright-line="false" data-using-bg-img="false" data-bg-img-overlay="0.8" data-full-width="false" data-using-widget-area="true" data-link-hover="default">
	
		
	<div id="footer-widgets" data-has-widgets="true" data-cols="5">
		
		<div class="container">
			
						
			<div class="row">
				
								
				<div class="col span_3">
					<!-- Footer widget area 1 -->
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><h4>SIGN UP</h4><div class="textwidget custom-html-widget"><!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>hbspt.forms.create({region:"na1",portalId:"14560711",formId:"c293f87b-ad43-4e52-b465-cff35bfe32ca",cssRequired:".submitted-message { color: #ffffff; }"});</script></div></div>
            <ul class="social">
                                        <li><a target="_blank" href="https://twitter.com/Serial1Cycles"><i class="fa fa-twitter"></i> </a></li>                                         <li><a target="_blank" href="https://www.facebook.com/Serial1Cycles/"><i class="fa fa-facebook"></i> </a></li>                                                                     <li><a target="_blank" href="https://www.linkedin.com/company/71822287/"><i class="fa fa-linkedin"></i> </a></li>                                         <li><a target="_blank" href="https://www.youtube.com/channel/UCjA1K-j-y0pPGzpoMNS4Kkw"><i class="fa fa-youtube-play"></i> </a></li>                                                                                                                             <li><a target="_blank" href="https://www.instagram.com/serial1cycles/"><i class="fa fa-instagram"></i></a></li>                                                                                                                                                                                                                                                                                                                   </ul>
					</div><!--/span_3-->



											
						<div class="col span_3">
							<!-- Footer widget area 2 -->
							<div id="nav_menu-5" class="widget widget_nav_menu"><h4>SHOP</h4><div class="menu-ebikes-container"><ul id="menu-ebikes" class="menu"><li id="menu-item-7424" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-7424"><a href="https://www.serial1.com/product/rush-speed/">RUSH/CTY SPEED</a></li>
<li id="menu-item-5896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5896"><a href="/product/rush-cty/">RUSH/CTY</a></li>
<li id="menu-item-5897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5897"><a href="/product/rush-cty-step-thru/">RUSH/CTY STEP-THRU</a></li>
<li id="menu-item-5899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5899"><a href="/product/mosh-cty/">MOSH/CTY</a></li>
</ul></div></div>								
							</div><!--/span_3-->
							
												
						
													<div class="col span_3">
								<!-- Footer widget area 3 -->
								<div id="nav_menu-6" class="widget widget_nav_menu"><h4>COMPANY</h4><div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-12319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12319"><a href="https://www.serial1.com/dealer-locator-map/">FIND A DEALER</a></li>
<li id="menu-item-12274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12274"><a href="https://www.serial1.com/about/">ABOUT</a></li>
<li id="menu-item-12275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12275"><a href="https://www.serial1.com/news/">NEWS</a></li>
<li id="menu-item-12276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12276"><a href="https://serial1.zohorecruit.com/jobs/Careers">CAREERS</a></li>
<li id="menu-item-12277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12277"><a href="https://signup.linkshare.com/publishers/registration/landing?ls-locale=us&#038;host=linkshare&#038;mid=46818">AFFILIATES</a></li>
<li id="menu-item-12695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12695"><a href="https://www.serial1.com/press-kit/">PRESS KIT</a></li>
<li id="menu-item-12705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12705"><a href="https://www.serial1.com/serial1riders/">SERIAL 1 RIDERS</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12278"><a href="https://serial1.de">SERIAL 1 GERMANY</a></li>
<li id="menu-item-12789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12789"><a href="https://serial1.eu">SERIAL 1 EUROPE</a></li>
</ul></div></div>								</div><!--/span_3-->
														
															<div class="col span_3">
									<!-- Footer widget area 4 -->
									<div id="nav_menu-8" class="widget widget_nav_menu"><h4>SUPPORT</h4><div class="menu-support-container"><ul id="menu-support" class="menu"><li id="menu-item-12279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12279"><a href="tel:8447374251">+1 (844) 737-4251</a></li>
<li id="menu-item-12280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12280"><a href="https://support.serial1.com/hc/en-us">SUPPORT</a></li>
<li id="menu-item-12281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12281"><a href="https://www.serial1.com/contact/">CONTACT</a></li>
<li id="menu-item-12282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12282"><a href="https://www.serial1.com/warranty/">WARRANTY</a></li>
<li id="menu-item-12679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12679"><a href="https://www.serial1.com/become-a-dealer/">BECOME A DEALER</a></li>
<li id="menu-item-12731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731"><a href="https://www.serial1.com/manuals/">MANUALS</a></li>
<li id="menu-item-12283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12283"><a href="https://www.serial1.com/privacy-notice/">PRIVACY</a></li>
<li id="menu-item-12284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12284"><a href="https://www.serial1.com/terms-conditions/">TERMS &#038; CONDITIONS</a></li>
<li id="menu-item-12599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12599"><a href="https://www.serial1.com/affirm-x-serial-1/">*AFFIRM TERMS</a></li>
</ul></div></div>										
									</div><!--/span_3-->
																
							</div><!--/row-->
							
														
						</div><!--/container-->
						
					</div><!--/footer-widgets-->
					
					
  <div class="row" id="copyright" data-layout="centered">
	
	<div class="container">
	   
				<div class="col span_5">
		   
				
				<div class="widget">			
				</div>		   
					   
						<p>
				2021 Serial 1 | All Rights Reserved | <a href="/your-privacy-rights/">Your Privacy Rights</a> | <a href="/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a> | <a href="tel:+1-844-737-4251">+1 (844) 737-4251</a>			 </p>	
					   
		</div><!--/span_5-->
			   
	  <div class="col span_7 col_last">
		
	  </div><!--/span_7-->

	  	
	</div><!--/container-->
	
  </div><!--/row-->
  
		
</div><!--/footer-outer-->


</div> <!--/ajax-content-wrap-->

	<a id="to-top" class="
		"><i class="fa fa-angle-up"></i></a>
	</div></div><!--/ocm-effect-wrap--><!--Enhanced Ecommerce Google Analytics Plugin for Woocommerce by Tatvic Plugin Version:4.0.1--><script type="text/javascript">$(document).on('ready',function(){if($('body.single-product').length&&$('.affirm-as-low-as').length){$('.djar-add2cart-v1-blade-inner').after('<div id="info-container" class="product-page-info-container" style="display:inline-block;margin-top:15px;width:100%;text-align:center;" ></div>');$('#info-container').append($('#learn-more'));$('#info-container').append($('.terms-notice.woocommerce-terms-and-conditions-wrapper'));}});</script>

<style>.aff-custom-site-modal a img:nth-child(1) {display:block}.aff-custom-site-modal a img:nth-child(2){display:none}@media only screen and (max-width:991.5px){.aff-custom-site-modal a img:nth-child(1) {display:none}.aff-custom-site-modal a img:nth-child(2){display:block}}</style>
<div class="aff-custom-site-modal" style="position: fixed;bottom: 0px;left: 0px;padding: 10px;z-index: 999;">
	<a class="affirm-site-modal" data-page-type="banner" style="background: transparent; cursor: pointer;">
		<img src="https://cdn-assets.affirm.com/images/buttons/42x205-blue.png" alt="affirm-image" style="background: transparent;">
		<img src="https://cdn-assets.affirm.com/images/blue_solid_circle-transparent_bg.png" alt="affirm-image" width="45px" style="background: #fdfdfd;border-radius: 40px;">
	</a>
</div><script>console.debug('ORIBI Plugin Version: '+'1.8.3');</script><script type="text/javascript">window.onload=function(){var anchors=document.querySelectorAll("#footer-widgets a, #top a");for(var i=0;i<anchors.length;i++){if(anchors[i].href.indexOf("support.serial1.com")>-1||anchors[i].href.indexOf("signup.linkshare.com")>-1||anchors[i].href.indexOf("serial1.zohorecruit.com")>-1||anchors[i].href.indexOf("landing.serial1.com")>-1||anchors[i].href.indexOf("/press-kit")>-1){anchors[i].setAttribute('target','_blank');}}if(jQuery('body.single-product').length){jQuery(".toggle h3 a").click();jQuery(".variations>tbody>tr:first-child td.value").css("text-align","center");jQuery(".variations>tbody>tr:first-child td.value").css("padding-bottom",0);jQuery(".variations>tbody>tr:first-child").append('<td class="selected-color-variant"><label style="font-size: 10px !important;max-width: 200px;">Select Color</label></td>');jQuery(".variations>tbody>tr:nth-child(2)").append('<td class="selected-size-variant"><label style="font-size: 10px !important;">Select Size</label></td>');var mut=new MutationObserver(function(mutations,mut){if(mutations[0].attributeName==='class'){var a=jQuery(".tawcvs-swatches .swatch-image.selected img").attr("alt");if(!a){a='Select Color';}if(jQuery(".variations>tbody>tr:first-child td").hasClass("selected-color-variant")){jQuery(".selected-color-variant").html('<label style="font-size: 10px !important;max-width: 200px;">'+a+'</label>');}else{jQuery(".variations>tbody>tr:first-child").append('<td class="selected-color-variant"><label style="font-size: 10px !important;max-width: 200px;">'+a+'</label></td>');}var b=jQuery(".tawcvs-swatches .swatch-label.selected .swatch__tooltip").first().text();if(!b){b='Select Size';}if(jQuery(".variations>tbody>tr:nth-child(2) td").hasClass("selected-size-variant")){jQuery(".selected-size-variant").html('<label style="font-size: 10px !important;">'+b+'</label>');}else{jQuery(".variations>tbody>tr:nth-child(2)").append('<td class="selected-size-variant"><label style="font-size: 10px !important;">'+b+'</label></td>');}}});var img_eles=document.querySelectorAll('.tawcvs-swatches .swatch-image');[].forEach.call(img_eles,function(ele){mut.observe(ele,{'attributes':true});});var lbl_eles=document.querySelectorAll('.tawcvs-swatches .swatch-label');[].forEach.call(lbl_eles,function(ele){mut.observe(ele,{'attributes':true});});}}</script>
<!-- Start of Zendesk Widget script -->
<script>//<![CDATA[
window.zEmbed||function(e,t){var n,o,d,i,s,a=[],r=document.createElement("iframe");window.zEmbed=function(){a.push(arguments)},window.zE=window.zE||window.zEmbed,r.src="javascript:false",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="display: none",d=document.getElementsByTagName("script"),d=d[d.length-1],d.parentNode.insertBefore(r,d),i=r.contentWindow,s=i.document;try{o=s}catch(c){n=document.domain,r.src='javascript:var d=document.open();d.domain="'+n+'";void(0);',o=s}o.open()._l=function(){var o=this.createElement("script");n&&(this.domain=n),o.id="js-iframe-async",o.src=e,this.t=+new Date,this.zendeskHost=t,this.zEQueue=a,this.body.appendChild(o)},o.write('<body data-rsssl=1 onload="document._l();">'),o.close()}("https://assets.zendesk.com/embeddable_framework/main.js","serial1.zendesk.com");
//]]></script>
<!-- End of Zendesk Widget script -->
<script type="text/html" id="wpb-modifications"></script>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2G8KRL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
	<script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})();</script>
	<script type='text/javascript' src='https://www.serial1.com/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>//<![CDATA[
var wpcf7={"api":{"root":"https:\/\/www.serial1.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='//js.hs-scripts.com/14560711.js?ver=5.5.2' id='hs-script-loader-js'></script>
<script type='text/javascript' id='salient-social-js-extra'>//<![CDATA[
var nectarLove={"ajaxurl":"https:\/\/www.serial1.com\/wp-admin\/admin-ajax.php","postID":"12778","rooturl":"https:\/\/www.serial1.com","loveNonce":"420534bf8b"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/salient-social/js/salient-social.js?ver=1.1' id='salient-social-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.js?ver=1.7.21' id='zoom-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/js_composer_salient/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.4.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.js?ver=4.1.1' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.js?ver=4.1.1' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' id='wc-single-product-js-extra'>//<![CDATA[
var wc_single_product_params={"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.js?ver=5.5.2' id='wc-single-product-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>//<![CDATA[
var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>//<![CDATA[
var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a73b129b4c1fb98fa07fd5668abbfca","fragment_name":"wc_fragments_6a73b129b4c1fb98fa07fd5668abbfca","request_timeout":"5000"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/priority.js?ver=12.1.3' id='nectar_priority-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/transit.js?ver=0.9.9' id='nectar-transit-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/waypoints.js?ver=4.0.1' id='nectar-waypoints-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/salient-portfolio/js/third-party/imagesLoaded.min.js?ver=4.1.4' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/hoverintent.js?ver=1.9' id='hoverintent-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/jquery.fancybox.min.js?ver=3.3.1' id='fancyBox-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/superfish.js?ver=1.4.8' id='superfish-js'></script>
<script type='text/javascript' id='nectar-frontend-js-extra'>//<![CDATA[
var nectarLove={"ajaxurl":"https:\/\/www.serial1.com\/wp-admin\/admin-ajax.php","postID":"12778","rooturl":"https:\/\/www.serial1.com","disqusComments":"false","loveNonce":"420534bf8b","mapApiKey":""};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/init.js?ver=12.1.3' id='nectar-frontend-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/salient-core/js/third-party/touchswipe.min.js?ver=1.0' id='touchswipe-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-includes/js/comment-reply.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/nooz/themes/outline/js/front.js?ver=1608385180' id='nooz-outline-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_7-js-extra'>//<![CDATA[
var sv_wc_payment_gateway_payment_form_params={"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)","first_name_unsupported_characters":"First name contains unsupported characters","last_name_unsupported_characters":"Last name contains unsupported characters"};
//]]></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.7' id='sv-wc-payment-gateway-payment-form-v5_10_7-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/variation-swatches-for-woocommerce/assets/js/frontend.js?ver=20200317' id='tawcvs-frontend-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-apple-pay.js?ver=2.6.1' id='sv-wc-apple-pay-v5_10_7-js'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/3.73.1/js/client.min.js?ver=2.6.1' id='braintree-js-client-js'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/web/3.73.1/js/apple-pay.min.js?ver=2.6.1' id='braintree-js-apple-pay-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/assets/js/frontend/wc-braintree-apple-pay.min.js?ver=2.6.1' id='wc-braintree-apple-pay-js-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-includes/js/wp-embed.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/third-party/flickity.min.js?ver=2.2' id='flickity-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/themes/salient/js/nectar-single-product.js?ver=12.1.3' id='nectar-single-product-js'></script>
<script type='text/javascript' src='https://www.serial1.com/wp-content/plugins/js_composer_salient/assets/js/dist/js_composer_front.min.js?ver=6.4.1' id='wpb_composer_front_js-js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">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</script>
<style>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</style>
<!-- The Modal -->
<div id="myModal" class="modals size_guides">

  <!-- Modal content -->
  <div class="modal-content">
    <span class="close">&times;</span>
   <div class="templatera_shortcode"><p>
		<div id="size1" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row  vc_row-o-equal-height vc_row-flex standard_section  right_padding_50px left_padding_50px reverse_columns_column_phone " style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				<h2 style="text-align: left" class="vc_custom_heading">RIDER INSEAM - Distance on your leg between your groin and the floor (note: this differs from your pants inseam)</h2>
<div class="wpb_text_column wpb_content_element ">
	<div class="wpb_wrapper">
		<p>1) Stand with your back against a wall and separate your feet so they are shoulder width apart.<br/>
2) Place a book between your legs and against the wall with the spine of the book facing upward. Raise the book until it fits snug against your groin.<br/>
3) If you can recruit some help, have the other person measure from the top of the book (spine) to the floor. If you are on your own, use care to hold the book in place and measure from the top of the book to the floor.</p>
	</div>
</div>




			</div> 
		</div>
	</div> 

	<div class="vc_col-sm-4 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				<div class="img-with-aniamtion-wrap " data-max-width="100%" data-max-width-mobile="default" data-border-radius="none" data-shadow="none" data-animation="fade-in">
      <div class="inner">
        <div class="hover-wrap" data-hover-animation="none"> 
          <div class="hover-wrap-inner">
            <img class="img-with-animation skip-lazy " data-delay="0" height="513" width="320" data-animation="fade-in" src="https://www.serial1.com/wp-content/uploads/2021/01/size1.png" alt="" srcset="https://www.serial1.com/wp-content/uploads/2021/01/size1.png 320w, https://www.serial1.com/wp-content/uploads/2021/01/size1-187x300.png 187w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"/>
          </div>
        </div>
      </div>
    </div>
			</div> 
		</div>
	</div> 
</div></div>
		<div id="size2" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row  vc_row-o-equal-height vc_row-flex  vc_row-o-content-middle standard_section " style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-4 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				<div class="img-with-aniamtion-wrap " data-max-width="100%" data-max-width-mobile="default" data-border-radius="none" data-shadow="none" data-animation="fade-in">
      <div class="inner">
        <div class="hover-wrap" data-hover-animation="none"> 
          <div class="hover-wrap-inner">
            <img class="img-with-animation skip-lazy " data-delay="0" height="510" width="314" data-animation="fade-in" src="https://www.serial1.com/wp-content/uploads/2021/01/size2.png" alt="" srcset="https://www.serial1.com/wp-content/uploads/2021/01/size2.png 314w, https://www.serial1.com/wp-content/uploads/2021/01/size2-185x300.png 185w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"/>
          </div>
        </div>
      </div>
    </div>
			</div> 
		</div>
	</div> 

	<div class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				<h2 style="text-align: left" class="vc_custom_heading">COCKPIT REACH - Measurement of your arm length from the back of the shoulder to your thumb tip</h2>
<div class="wpb_text_column wpb_content_element ">
	<div class="wpb_wrapper">
		<p>1) Stand straight against a wall with your back and buttocks pressed against the back wall; your feet should be together.<br/>
2) Reach out which ever arm is against the wall straight in front of you, keep palms facing downward toward the floor.<br/>
3) If you have someone able to help, have them measure from the wall to the tip of your outstretched thumb while your arm is reaching out in front of you. If you are on your own, use care in measuring from the wall to the tip of your outstretched thumb.</p>
	</div>
</div>




			</div> 
		</div>
	</div> 
</div></div>
		<div id="size3" data-column-margin="default" data-midnight="dark" class="wpb_row vc_row-fluid vc_row standard_section  reverse_columns_column_phone " style="padding-top: 0px; padding-bottom: 0px; "><div class="row-bg-wrap" data-bg-animation="none" data-bg-overlay="false"><div class="inner-wrap"><div class="row-bg" style=""></div></div><div class="row-bg-overlay"></div></div><div class="row_col_wrap_12 col span_12 dark left">
	<div class="vc_col-sm-8 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				<h2 style="text-align: left" class="vc_custom_heading">RIDER HEIGHT - Measurement from top of head to floor</h2>
<div class="wpb_text_column wpb_content_element ">
	<div class="wpb_wrapper">
		<p>1)Stand with your back straight against a wall (please remove shoes for this exercise)<br/>
2) Measure from the top of your head down to the floor</p>
	</div>
</div>




			</div> 
		</div>
	</div> 

	<div class="vc_col-sm-4 wpb_column column_container vc_column_container col no-extra-padding inherit_tablet inherit_phone " data-t-w-inherits="default" data-bg-cover="" data-padding-pos="all" data-has-bg-color="false" data-bg-color="" data-bg-opacity="1" data-hover-bg="" data-hover-bg-opacity="1" data-animation="" data-delay="0">
		<div class="vc_column-inner"><div class="column-bg-overlay-wrap" data-bg-animation="none"><div class="column-bg-overlay"></div></div>
			<div class="wpb_wrapper">
				<div class="img-with-aniamtion-wrap " data-max-width="100%" data-max-width-mobile="default" data-border-radius="none" data-shadow="none" data-animation="fade-in">
      <div class="inner">
        <div class="hover-wrap" data-hover-animation="none"> 
          <div class="hover-wrap-inner">
            <img class="img-with-animation skip-lazy " data-delay="0" height="506" width="313" data-animation="fade-in" src="https://www.serial1.com/wp-content/uploads/2021/01/size3.png" alt="" srcset="https://www.serial1.com/wp-content/uploads/2021/01/size3.png 313w, https://www.serial1.com/wp-content/uploads/2021/01/size3-186x300.png 186w" sizes="(min-width: 1450px) 75vw, (min-width: 1000px) 85vw, 100vw"/>
          </div>
        </div>
      </div>
    </div>
			</div> 
		</div>
	</div> 
</div></div></p>
</div>  </div>

</div>
<script>var modal=document.getElementById("myModal");var btn=document.getElementById("sizePopup");var span=document.getElementsByClassName("close")[0];btn.onclick=function(){modal.style.display="block";}
span.onclick=function(){modal.style.display="none";}
window.onclick=function(event){if(event.target==modal){modal.style.display="none";}}</script>
</body>
</html>